401 Unauthorized - Marketo Connection

  • 68Views
  • Last Post 03 November 2017
  • Topic Is Solved
0
votes
Michael Sogunro posted this 02 November 2017

Hello. I've entered in the required information to establish a Marketo connection, but each time I test it I get a "401 Unauthorized" error message. 

Any help in resolving this will be greatly appreciated. 

Thank you. 

Order By: Standard | Newest | Votes
0
votes
Simon Bubnov posted this 03 November 2017

Looks like you have entered invalid value for the Client ID or Client Secret parameter.

 

For more information about Marketo connection parameters, please refer to https://skyvia.com/resources/docs/index.html?connecting_to_marketo.htm

 

http://developers.marketo.com/rest-api/ this article describes how to create an API user. In this article you can find how to get Client ID and Client Secret. Additionally, on the step when you need to click Web Service, an address is displayed, which looks like the following: https://064-CCj-768.mktorest.com/rest . For the Domain Marketo connection parameter in Skyvia, you need to specify a Marketo subdomain. In this example, this is 064-CCj-768.

0
votes
Michael Sogunro posted this 03 November 2017

Thank you. I've successfuly connected. 

Close