Backup schedule not working

  • 21Views
  • Last Post 28 August 2018
0
votes
IT-Kleve Spectro posted this 27 August 2018

I started a manual backup on Saturday which was running when I left the portal. Today there is no indication that this backup was executed nor that it failed. At the same time the schedule is displayed as disabled although I enabled a new schedule on Saturday.

I had the same issue last week and until now I was not able to let the system create a backup automatically for me. 

Order By: Standard | Newest | Votes
0
votes
IT-Kleve Spectro posted this 27 August 2018

The backup from Saturday is listed as being cancelled. There is no indication about the reason nor a logfile that I could review.

 

0
votes
IT-Kleve Spectro posted this 27 August 2018

(It was accessible using the calendar and not visible in the default view)

0
votes
Mariia Zaharova posted this 27 August 2018

The backup from Saturday is listed as being cancelled. There is no indication about the reason nor a logfile that I could review.

Sorry for the inconvenience with this. There was an issue on our side. Now your packages should work without issues.

The schedule of your package is enabled at the moment and configured so that the package is executed on Monday, Tuesday, Wednesday, Thursday, Friday each week.

 

If you encounter any further issues with this, feel free to contact us. We will be glad to answer all your further questions.

0
votes
IT-Kleve Spectro posted this 27 August 2018

Thank you Mariia, I will check the backup result tomorrow morning. BTW, is it possible to enable an E-Mail notification of the backup status regardless if it was succesful or failed?

0
votes
Mariia Zaharova posted this 28 August 2018

We are working on a new Skyvia version with the email notifications functionality at the moment. We will post here the results as soon as possible.

Close