Can't Connect to SQL Server 2014 Express

  • 1.4KViews
  • Last Post 11 September 2017
  • Topic Is Solved
Marianne Seggerman posted this 03 September 2017

what am I doing wrong?  I tried EVERYTHING to create a connection to the SQL Server 2014 Express on my development machine running under Windows 10 and I keep getting th 26 remote connection instance error

- SQL Server EXPRESS and SQL Server Browser are started automatically

in the configuration manager TCP/IP is enabled - and port 1433 set

Firewall rule for TCP/IP 1433 and UDP 1434 added

I created a blank test.udl, clicked it and entered my SQL Server credentials - tested and it worked
Visual Studio connection string works, too

I downloaded PortQry and ran with -local - TCP/IP 1433 is LISTENING

why can't I connect?  

Order By: Standard | Newest | Votes
Mariia Zaharova posted this 04 September 2017

Please take a look at this topic:

Please tell us if this information helps.


Best regards,



Marianne Seggerman posted this 05 September 2017

didn't work - but creating a connection to the live site was uneventful - just used the IP Address and it worked

the live site was Windows server 2008 R2

Mariia Zaharova posted this 06 September 2017

This error is related to SQL Server configurations, not Skyvia. Please contact your administrator in order to resolve the issue. Please also refer here:


The information how to use SQL Server connections in Skyvia is available here:



  • Supported by
  • Marianne Seggerman
Marianne Seggerman posted this 11 September 2017

but - I am the administrator - or forced to be it

I had no problem connecting to the live site and did my testing there so connecting to dev is moot