Active Campaign FieldValues not synced

  • 57Views
  • Last Post 1 weeks ago
0
votes
advalyze posted this 10 August 2020

Hi,

 

i suppose thre is a problem with the AC integration. I'm syncing the ContactCustomFieldValues in an incremental way. It snycs 10-30 updates per day but it should be around 1500-3000 per day. can you please have a look?

 

Thanks and best,

Thomas

Order By: Standard | Newest | Votes
0
votes
Dmitriy Muzurov posted this 11 August 2020

Hello Thomas,

Thank you for contacting our Skyvia Team.

A replication package migrates only data that was created/updated after the latest package run. It monitors CreatedDate and UpdatedDate columns and moves rows that have changes in these columns.

In order to check if it works correctly, you can select time and date for LastSyncTime parameter:

to make Skyvia grab more records and run the package. You will see the amount of records migrated for selected period, however duplicates will be created.

Should you have any questions, do not hesitate to contact us back.

0
votes
advalyze posted this 14 August 2020

Hi Dmitriy,

 

that's not the issue unfortunalely. In the screenshot you see the number of records by updateddate. on 27.7 i did the last manual update of the table to get the full data into Bigquery. From then on the number of records updated per day is dramatically lower. Interestingly if i output the number of record by createdDate there a no records that have been created after 27.7. So maybe there is the issue. 

 

Thanks and best,

Thomas

0
votes
Dmitriy Muzurov posted this 5 weeks ago

Dear Thomas,

Thank you for the screenshot.

We tend to think that there is no such volume of updates that you specified.

If there are no new records after July 27, and createdDate field has no new entries, Skyvia considers only those records that were updated.

So, there are no issues with Skyvia, there is just no such amount of records as before July 27.

We are looking forward to hearing from you, should you have any questions.

0
votes
advalyze posted this 4 weeks ago

Hi Dmitriy,

that's unfortunately not true. I did a manual upload again on 17.8. and attached again the table with counts per updatedDate. As you see the number of updates is similar sa before 27.7. in the last screenshot. I supposed the problem has something to do with Skyvia not syncing any rows with a new createdDate - see second attached screenshot that shows that there are no entries with a createdDate after the manual upload.

Thanks and best,

Thomas

0
votes
Dmitriy Muzurov posted this 4 weeks ago

Dear Thomas,

Thank you for getting back to us.

We discussed your case with our development team and found no issues from our side.

The table ContactCustomFieldValues does not depend on other tables, metadata is described by documentation.

We created a trial account and successfully replicated both created and updated records.

We are looking forward to hearing from you, should you have any questions.

0
votes
advalyze posted this 2 weeks ago

Hi Dmitriy,

I appreciate setting up a test environment. I know this is quite some work. Still, it doesn't help on my end so i need to continue uploading the customfield data manually. 

anyway, no action item for you right now. We are evaluating alternatives currently. 

thanks and best,

Thomas

0
votes
Dmitriy Muzurov posted this 1 weeks ago

Dear Thomas,

Thank you for your feedback.

We will highly appreciate if you decide to return and work with Skyvia.

Close