Forbidden error in daily jon

  • 36Views
  • Last Post 04 March 2019
1
votes
Marina Seredova posted this 21 February 2019

We are getting below error sometimes for a daily job from Salesforce to Mailchimp.

"An exception has occurred during update operation, the message returned from the provider is: The remote server returned an error: (403) Forbidden."

 

This happens only sometimes and not daily

 

  • Supported by
  • Alex Burdine
Order By: Standard | Newest | Votes
0
votes
Mariia Zaharova posted this 22 February 2019

This error occurs at the MailChimp side when numerous requests are sent to their server. In this case Akamai is blocking access to MailChimp from particular IP. 

The requests from all Skyvia users at a certain point in time are taken into account (not from one particular user). Skyvia uses one static IP address. Thus, you can try changing schedule settings.

We have already contacted MailChimp with this issue and are working on resolving it from our side, however, we can't tell any timeframe at the moment. We will definitely contact you as soon as we have any solution for this case.

 

Best regards,

Mariia

0
votes
Marina Seredova posted this 27 February 2019

Still same issue persists after changing the job timings. We have also noticed the following :

 

The job sometimes is not pulling the required records correct. To compare we have created a Salesforce report with the same conditions as Skyvia job. While we regularly see multiple records in report, the Skyvai job pulls 0 records from Salesforce we have seen several times. What could be the actual reason? I am attaching the Skyvia job and report screenshots

 

 

0
votes
Marina Seredova posted this 27 February 2019

The actual job that we see this error :

 

https://app.skyvia.com/#/packages/60664

0
votes
Marina Seredova posted this 27 February 2019

Created a simple expost job from Salesforce with same condition. It is showing a several records in job similar to report.

 

https://app.skyvia.com/#/packages/64856

 

But the mailchimp import job is not working correctly

0
votes
Marina Seredova posted this 27 February 2019

ANy updates on this? We are facing issues running a critical job

0
votes
Mariia Zaharova posted this 28 February 2019

Hello Marina!

We are processing your request. I will reply you back as soon as possible.

0
votes
Marina Seredova posted this 04 March 2019

ANy updates on this issue. THis is noticed mainly in mailchimp integrations

0
votes
Simon Bubnov posted this 04 March 2019

It is hard to determine the main point of the issue and its reason. Could you please perform the following actions:

1. If possible, export all cases started from midnight of the day before yesterday by using native Salesforce means or create a screenshot with all records. Specify all the filters as you do on the previous screenshot in Salesforce. It is better to create an export in the noon.

If you are going to create a screenshot, then attach it to this post so that it had a readable resolution.

If you are going to make an export, then send it to us via email support at devart dot com.

 

2. Run the export (64856) and import (60664) packages one after another immediately after performing export from Salesforce or making the screenshot. Send us the result of the export package via email support at devart dot com.

Close