Import Package: Error Uploading CSV

  • 66Views
  • Last Post 22 October 2020
Cameron Craig posted this 14 October 2020

Hi, I am trying to run a test import package using a manually uploaded dummy csv file however as soon as I select the file to upload it gives the following error message: 

"Authorization has been denied for this request."

The page refreshes before I even have time to click "OK" on the error and reverts to the main workspace page removing the draft package entirely. 

Assuming it is a bug so tried to recreate the package a few times and with different csv files and ended with the same result. 

Order By: Standard | Newest | Votes
Dmitriy Muzurov posted this 16 October 2020

Hi Cameron,

Thank you for submitting a ticket with us.

Please provide us with the screenshot with the error message. We would appreciate if you record a video.

Also, let us know the target connector, its object that you used for importing data into and provide us with your CSV file. It can contain a sample of data that we can use to reproduce the issue.

We are looking forward to hearing from you.

Cameron Craig posted this 20 October 2020

 Hi Dmitry,

Below is a screenshot of the error message.

I've also recorded a video:

The target connector is the Marketo 'Leads' object. 

The csv a test sample:  test data




Dmitriy Muzurov posted this 22 October 2020

Dear Cameron,

Thank you for the video.

We raised a ticket with our developers to investigate this.

Once any details are known, we will inform you.