Integration Task Failed

  • 24Views
  • Last Post 2 weeks ago
cpala posted this 2 weeks ago

I have two Zoho integration tasks with Zoho CRM and SQL Server as the source/destination. One is incremental and one is not.

The incremental task failed yesterday and now no longer runs. Things I have tried:

- Manually running the package

- Disabling the incremental option 

- Dropping the tables manually from the SQL database and running the package

- Recreating the package

When I hit the "validate" button, I get a 500 error page:

Error 500 !

Opps, Something went wrong.

We are fixing it!
Please come back in a while.

Nothing works. Can anybody help?

Order By: Standard | Newest | Votes
cpala posted this 2 weeks ago

I have narrowed this down - the task worked once I disabled syncing of the "Activities" table. 

This worked OK right up until the 8th, then something has changed to break it. 

Mariia Zaharova posted this 2 weeks ago



Thank you for contacting us!


The following error occurs: NotSupportedException: Zoho native type 'multireminder'.

Thus, it seems, a new field with this data type was added to the Activities table. We have created a request for our developers. We will post here when this issue is fixed.


Best regards,