Issue with Quickbooks Connection

  • 50Views
  • Last Post 08 December 2020
1
votes
Jim Hoffman posted this 01 December 2020

This issue is too frequent with the Quickbooks connection. Every other day the Quickbooks connection breaks and all synchronization packages throw 400 Bad Request Error. The Metadata Cache has been set to "Infinite" in the connection settings so that the Access Token does not refresh automatically.

When the connection is reset by signing in again in the Quickbooks account the sync runs again.

Is this is an issue with Quickbooks or Skyvia?

Last week there was a similar post with the same issue and in the comments, it was mentioned that the issue was with Quickbooks and the bug has been resolved. I am still facing the issue as the sync stopped working on 27th November. I had to re-establish the connection for the sync packages to work.

  • Supported by
  • Burke Autrey
Order By: Standard | Newest | Votes
0
votes
Dmitriy Muzurov posted this 08 December 2020

Dear Burke,

Thank you for reply.

Currently, Skyvia sends email notifications in the following cases:

  • When an integration package fails to execute completely (no records are loaded successfully).
  • When an export package fails to export records from one or more objects.
  • When a backup package fails to backup data from one or more objects or fails completely.

There are also some limitations for sending them. Please find more details here.

We have no plans to add other notification types or extend a list of cases so far.

Should you have any questions, do not hesitate to contact us back.

0
votes
Burke Autrey posted this 04 December 2020

Thanks, Dmitriy - as I've mentioned before, when you check on the progress please also add the requirement that Skyvia know about these things from analysis and alerting from the logs.  A package shouldn't just start failing continuously without someone noticing.

0
votes
Dmitriy Muzurov posted this 04 December 2020

Hi Burke,

Thank you for contacting us.

We are investigating this and as soon as there is any progress about the matter, we will post here.

0
votes
Burke Autrey posted this 02 December 2020

this is happening frequently for me as well.  It started about the time of a recent release.  I've been assuming that every new release wipes out the refresh token and we have to reset the connection.  Please keep us posted Skyvia.

0
votes
Dmitriy Muzurov posted this 01 December 2020

Hi Jim,

Thank you for submitting a ticket with us.

We reopened a request for our developers to investigate this again.

We will contact you once there are any details.

Close