Limit of records

  • 69Views
  • Last Post 06 January 2021
0
votes
Muhammad Amir posted this 04 January 2021

Hi there,

Our scheduled replication packages stopped working starting this error. When I tried to run it again I get a message reading "You have reached a limit of records". Please let me know what needs to be done to get the packages running back again.

0
votes
Mariia Zaharova posted this 06 January 2021

Hello,

 

"You have reached a limit of records"

This error means that you have reached your Data Integration Professional plan limits:10m 10m of Records.

Limits are reset each month on the first day of your subscription month. In your case, limits will be reset on January, 10.

JIC: you can also enable an extra quota to process more records within the current subscription month. For this click the 'enable' button near  0 of 0.02$ per 1k Records on your Account page.

Please check https://docs.skyvia.com/account-management/subscription-limits-and-plans-in-more-details.html#data-integration

 

Best regards,

Mariia

 

Close