Newly created field entity in Dynamics 365 CRM

  • 113Views
  • Last Post 25 May 2017
  • Topic Is Solved
0
votes
Mark Louies Villaruel posted this 25 May 2017

Hi Team,

 

For your kind assistance. I've created a new field in Dynamics 365 but the field is not showing up on any of the target. Is their a grace period for  the field to show up ? How long do we have to wait for the field to be available or there's a certain procedure for it to be available on the target?

 

I browsed all over to query but I can't find the newly created field. Also tried changing the integration package from dynamics CRM to Salesforce just to check if the new field. Still, the new field is not available. Kindly see attached file for reference

 

 

Regards,

Mark

 

Attached Files

Order By: Standard | Newest | Votes
2
votes
Mariia Zaharova posted this 25 May 2017

Please perform the following steps:

- open your Dynamics CRM connection and click the Clear link for "Metadata Cache" parameter;

- open your package and edit the Task; if fields are still not available, try clicking Refresh button (also, make sure you are not filtering columns at this step - if some buttons, such as 'mapped', 'unmapped', 'valid' or 'required' in the Task, are selected, not all fields will be shown).

By default, Skyvia caches metadata of available objects for cloud sources. Please refer to:

https://skyvia.com/resources/docs/index.html?dynamics_connections.htm

  • Supported by
  • Mark Louies Villaruel
  • Sayantani Mitra
0
votes
Mark Louies Villaruel posted this 25 May 2017

Thank you for the solution. The fields is now available

Close