Not able to edit certain Tasks

  • 52Views
  • Last Post 13 December 2017
0
votes
Michael Kumaraswamy posted this 08 December 2017

Hi ,

We have 10 taks that have the same source (SQL Table) and destination (SFDC object) - The only change is the data selectio criteria. 

We were able to edit and work on these tasks till yesterday but from today it does not allow us to edit the tasks ( All 10 of them - There are other tasks that we can edit) 

The 1st time we edit it gives 'Cannot Read Property 'datatype' of null' error.

Package Details

09-Insert RHCC_Job_Credit_Assignment__c (Perm-ALL) -Production 

09.1 - Insert RHCC_Job_Credit_Assignment__c (SINGLE LOB's) -Production

09.1.1 - Insert RHCC_Job_Credit_Assignment__c (RHT/RHL) -Production

09.1.2 - Insert RHCC_Job_Credit_Assignment__c (AT/OT) -Production

09.1.3 - Insert RHCC_Job_Credit_Assignment__c (RHMR/TCG) -Production

09.1.4 - Insert RHCC_Job_Credit_Assignment__c (Perm-ALL) -Working

09.1.5 - Insert RHCC_Job_Credit_Assignment__c (SINGLE LOB's) -Working

09.1.6 - Insert RHCC_Job_Credit_Assignment__c (RHT/RHL) -Working

09.1.7 - Insert RHCC_Job_Credit_Assignment__c (AT/OT) -Working

09.1.8 - Insert RHCC_Job_Credit_Assignment__c (RHMR/TCG) -Working

They all are created using lonnie.gray@roberthalf.com account 

Can you please advice what the issue is and what we can do from our end to fix it ?

Thanks

 

 

 

Attached Files

Order By: Standard | Newest | Votes
0
votes
Simon Bubnov posted this 11 December 2017

Please describe the actions that you perform. What exactly have you changed in these packages so that the error occurs?

0
votes
Michael Kumaraswamy posted this 11 December 2017

Nothign major-Added a few new column mappings.

0
votes
Simon Bubnov posted this 13 December 2017

Please describe the following moments in more details:

1. Describe the steps that you performed. For which columns have you specified mapping? Which type do these columns have? Which SQL Server columns have you assigned to them?

2. Were the fields that you have mapped recently added to your Salesforce object? Have you cleared the metadata cache?

Close