Salesforce to Salesforce Package stuck in queued state

  • 65Views
  • Last Post 3 weeks ago
0
votes
OpenGate Consulting posted this 4 weeks ago

Hi,

 

I have a Salesforce to Salesforce Package and when I go to run it the package just sits in queued state.  Is ther something that can be done to prioritize a package?  Is the delay on the Skyvia side of on the salesforce side?

 

Thank you,

Ali Jenan

OpenGate Consulting

Order By: Standard | Newest | Votes
0
votes
Olena Romanchuk posted this 4 weeks ago

Hi there,

We have checked your package and, as we can see, there are no stuck packages in your workspace.
When you launch the package, it goes to the packages queue, and then runs.
The queued state time may vary depending on the package start time.
If you run your packages manually, we recommend not to launch them at the first 15 minutes of each hour, because the queue may be overloaded by scheduled packages.

Best regards,

Olena Technical

Support Engineer

0
votes
OpenGate Consulting posted this 3 weeks ago

I get that it goes into a package queue but sometimes it sits for 30+ minutes.  Is there any way to improve on this performance?  I have a package that runs for 6 seconds and I wait 30 minutes!

0
votes
Olena Romanchuk posted this 3 weeks ago

Hi there, 

We are sorry for the inconvenience.
The last package queue delays were caused by internal issue, which is already fixed. 
Our technical team does their best to prevent such cases in future. 

Please feel free to contact us in case of any questions.


Best regards,

Olena

 

Technical Support Engineer

Close