Scheduled Sync Not Working

  • 37Views
  • Last Post 1 weeks ago
  • Topic Is Solved
0
votes
Fasih Munir posted this 3 weeks ago

Hello Skyvia Team,

I am currently trying to set a schedule for my 2 packages to run every 12 hours. However I am unable to get the schedule to work.

Previously, they were set for once a day and the schedule was working okay.

Changing it to every 12 hours stops the package from syncing automatically. No errors are thrown, the package just does not sync. I would set the schedule to begin from a certain date and a certain time but it never ends up syncing at those times. 

Setting the schedule to begin at a certain date seems buggy itself becuase whenever I pick a certain date and then go to pick the time, the date rests its self. 

Help would be great!

Order By: Standard | Newest | Votes
0
votes
Olena Romanchuk posted this 3 weeks ago

Hello Fasih,

  We have checked your packages schedule and tried to reproduce the described behavior. As we can see, currently the packages work daily according to their schedules.

There is a small delay between the set time in the schedule and the actual package start time. Such delay is possible because all the scheduled packages line up in the queue at the set time. As usual the queue is larger at the first 5-10 minutes of every hour. You can try to set the start time to the later part of the hour, for example 7:15 or later. In this case the delay may be shorter.

  Regarding the every 12 hours run, you can activate this option in your packages and monitor for a day. You can use the example:

  We also recommend you to view the documentation on automatic package execution https://docs.skyvia.com/data-integration/scheduling-packages-for-automatic-execution.html

If the packages do not start, please inform us we will proceed with further investigation.     We look forward to your reply.

Best regards,   Olena Customer Support Engineer Skyvia

 

0
votes
Fasih Munir posted this 1 weeks ago

 Viewing the documentation helped! Thanks, can mark this ticket as closed now

Close