SFTP issues with new connection

  • 18Views
  • Last Post 20 August 2018
0
votes
Skyvia Integration posted this 16 August 2018

We have a new MoveIt site for integration with another software package, and I am not able to browse the folders or files in the site. We have an existing connection to a different site on MoveIt that is working fine. I had our admins pull the logs for the new MoveIt site, and it shows logins and logoffs from Skyvia (including your IP address). It seems like everytime we need to connect to a new site on MoveIT from Skyvia it is an issue. We have no issues connecting from FileZilla or a web browser. I have tried to build the connection 3 different times, and Skyvia still will not browse the location, even through the logs show it is getting connected. Please advise.

Thank you,

Jeff

Attached Files

0
votes
Mariia Zaharova posted this 20 August 2018

Hello Jeff!

Sorry for the late response. Did you check that the user you are using for connect has permissions to view/access folders and files? If you are sure that all is correct here, probably, we will need to ask your permission and credentials to test your connection again for deeper investigation (in this case, send them directly to support).

Looking forward to your reply.

Close