"This is going to take a long time" dialog

  • 12Views
  • Last Post 1 weeks ago
0
votes
Burke Autrey posted this 22 October 2020

Can you turn off the "This is going to take a long time" dialog that pops up every time I run a package manually?  Some of my packages are fine on a schedule but some are designed to be run when I need to do an update NOW to get the latest data for my process.  It's another unnecessary click (I can't even figure out why you'd ever want to bother your customer with such a message) and is not necessarily true (some are quick, some take longer, and it varies). I'd suggest you turn it off for everyone or at least put on a "Don't remind me again" checkbox.  It's not a good feature.

Let me know.

Order By: Standard | Newest | Votes
0
votes
Mariia Zaharova posted this 23 October 2020

Dear Burke,

 

We will remove this message for your account next week. As soon as it is done, I will let you know.

Also, we are considering the possibility to add an option for disabling this message for all Skyvia users. 

 

Best regards,

Mariia

0
votes
Burke Autrey posted this 3 weeks ago

Got it. Thank you. Fortunately, this is not a critical issue. I appreciate you working on it. 

0
votes
Burke Autrey posted this 2 weeks ago

this is now working (e.g. no message).  Thank you.

 

0
votes
Mariia Zaharova posted this 1 weeks ago

Dear Burke,

 

Thank you for contacting us.

 

You are welcome! Feel free to contact us in case of any further issues.

 

Best regards,

Mariia

Close