Unable to Connect to NetSuite using OAuth 2.0 authentication per instructional document

  • 24Views
  • Last Post 6 days ago
0
votes
Kevin Morton posted this 1 weeks ago

I am trying to connect to my NetSuite Sandbox in order to test using Skyvia for the first time. Following the directions from the NetSuite V2 (REST) (skyvia.com) document I get to the point where I've given Skyvia access to my NetSuite SB.

However, once I click the Continue button I am presented with the following message:

The remote name could not be resolved: '4nnnnn8_sb1.suitetalk.api.netsuite.com'

What do I do now because I can't finish creating the connection?

Order By: Standard | Newest | Votes
0
votes
Kevin Morton posted this 1 weeks ago

I notice that when I insert 4nnnnn8-sb1 as the Account Id, Skyvia is creating the web service URL as 4nnnnn8_sb1.suitetalk.api.netsuite.com. This is incorrect because it should be 4nnnnn8-sb1.suitetalk.api.netsuite.com, which has a dash and not an underscore.I tooka a snap shot from the Company Information page showing the correct URL. It is attached to this post.

Attached Files

0
votes
Serhii Muzyka posted this 1 weeks ago

Hi Kevin,

 

Thank you for contacting Skyvia Support.

 

Please be informed that your request has been taken into processing. 

 

We will get back with the result soon.

 

Sorry for the inconvenience.

 

Best regards,

Serhii

0
votes
Serhii Muzyka posted this 6 days ago

Hi Kevin,

 

Thanks for your patience with this request!

 

We would like to inform you that we have successfully reproduced this issue and we are going to fix it in the next release!

 

I also want to assure you that once, the fix is available, we'll immediately inform you here.

 

In case you have any additional questions or need any kind of assistance, kindly let me know. 

 

Best regards, 

Serhii

Close