Zip file upload error

  • 21Views
  • Last Post 4 weeks ago
  • Topic Is Solved
0
votes
Dwayne Hill posted this 4 weeks ago

Howdy

I have been succssfully uploading attachments from zip files to records in Salesforce for the past week and today I am getting:

Even files I uploaded ok yesterday do not work. I have tried different browsers, other pcs, other zip files. I can upload the index csv file ok.

To add to this the zip files which are failing are around 340 - 355mb. I did manage to load a small zip with one file in it though, 3kb. Tried another at 30mb, that failed

We do need this resolved as its now holding up a Production data migration.

Order By: Standard | Newest | Votes
0
votes
Dmitriy Muzurov posted this 4 weeks ago

Hello Dwayne,

Thank you for submitting a ticket with us.

The error message was caused by temporary internal issues.

Those are solved now and there must be no obstacles to upload a ZIP file.

Please try and let us know the result.

We are looking forward to hearing from you.

0
votes
Dwayne Hill posted this 4 weeks ago

Howdy Dmitriy

 

Its all good this morning.

Thank you for your prompt reply and resolution of this issue.

0
votes
Dmitriy Muzurov posted this 4 weeks ago

Dear Dwayne,

You are most welcome!

Should you require any further assistance, do not hesitate to contact us back.

Close