Zoho CRM connection getting 500 error

  • 45Views
  • Last Post 13 February 2019
0
votes
Leo Grosso posted this 21 January 2019

When trying to connect or query Zoho CRM tables, I get the following error page:

https://app.skyvia.com/errors/500.html

I am however, able to TEST the actual connection (connections > Zoho CRM) and do get "succesfully connected"

Please advise, thanks.


Leo

Order By: Standard | Newest | Votes
0
votes
Mariia Zaharova posted this 21 January 2019

Hi Leo!

Please open your Zoho CRM connection and click the 'clear' link for Metadata Cache parameter.

Try your scenario again and notify us about the results.

 

Best regards,

Mariia

0
votes
Leo Grosso posted this 21 January 2019

I do not see a 'clear' link when I open the Zoho CRM connection but I do see an EDIT link and am able to see the connection details. The meta cache parameter is set to DISABLED but I am still getting a 500 server error when trying to connect to it.  I changed the meta cache to 1 HOUR and was able to then see the clear link, I clicked and cleared the cache and retried to Query the Zoho CRM DB/tables but still getting errors.

 

 

 

0
votes
Leo Grosso posted this 21 January 2019

Still having issues trying to connect to Zoho CRM.  I deleted the connection and recreated a new one but I am still getting a 500 Server error.

If it is helpful, I am slightly different error when trying to build a query and selecting 'Zoho CRM' and trying to choose a table:

'An item with the same key has already been added.'

Please advise as I need to get data imported to our solution asap - else we will need to find another option.

0
votes
Mariia Zaharova posted this 22 January 2019

Thank you for the reply with the details. We are investigating the issue, I will post here the results as soon as possible.

 

Best regards,

Mariia

0
votes
Leo Grosso posted this 23 January 2019

This issue/bug is still outstanding, can you please provide an update or ETA?  All my Zoho CRM endpoints/connections are broken.

 

I cannot use Skyvia to import or export to Zoho..

0
votes
Mariia Zaharova posted this 24 January 2019

We are working on the issue. I will post here the results in a few days.

 

 

Best regards,

Mariia

0
votes
Leo Grosso posted this 03 February 2019

Hi Mariia,


Its now been 2 weeks, I still do not have an answer here. 

My question is; Is this a problem that is just affecting my account?  If so, then maybe its easier if I simply setup a new account...

or is Zoho CRM API integration with your product broken for everyone?

Thanks,

Leo

0
votes
Mariia Zaharova posted this 04 February 2019

Hi Leo!

Sorry for the delay. We have fixed the issue and we plan to update Skyvia with the fix this week. The issue is specific to your Zoho CRM connection.

 

Best regards,

Mariia

0
votes
Leo Grosso posted this 07 February 2019

Do we have an idea when the fix will get pushed this week?  Been 3 weeks now since issue was first reported.

Thanks,

Leo

0
votes
Mariia Zaharova posted this 08 February 2019

Dear Leo!

Sorry for the inconvenience with this. Skyvia will be updated with the fix next week (Monday or Tuesday).

 

Best regards,

Mariia

0
votes
Leo Grosso posted this 12 February 2019

Monday is gone and Tuesday is here, update please?

0
votes
Helen Shydych posted this 13 February 2019

Dear Leo,

Skyvia is updated with the fix. Please try your scenario again and notify us about the results.

 

Best regards,

Helen

Close