Zoho CRM Integration problems

  • 78Views
  • Last Post 20 October 2017
  • Topic Is Solved
0
votes
Xavier HAUSHERR posted this 19 October 2017

Hi,

I am trying to synchronize my data from Zoho CRM to Google Drive. But when I try to synchronize my main table "Potentials", I have got an error:  Potentials (Object 'Accounts' not found.)

And I haven't any table "Accounts" in my list.

My Token is coming from sur "Super Administrator" account, so I think there is no access problem.

Hope you can help me.

Best regards.

Xavier HAUSHERR

 

Order By: Standard | Newest | Votes
1
votes
Mariia Zaharova posted this 20 October 2017

Most likely, the issue is related to access rights. Please open Setup -> Customization -> Modules and Fields in your Zoho CRM. Find the Accounts module, open Module Permissions and check that this module is available for the necessary profiles (in particular, for Administrator profile). Make changes if necessary. After this, open your Zoho CRM connection in Skyvia and click the 'clear' for "Metadata Cache" parameter and try your scenario again.

 

Please notify us about the results.

 

Best regards, 

Mariia

 

  • Supported by
  • Xavier HAUSHERR
0
votes
Xavier HAUSHERR posted this 20 October 2017

Thanks for the answer. I have checked my Zoho configuration with the "Super Administrator" account, but I can't see any "Accounts" module. And I have no metadata cache enable for my connection.

I'll try to contact the Zoho support, maybe they can help me.

I'll keep you informed.

Best regards.

Xavier HAUSHERR

0
votes
Xavier HAUSHERR posted this 20 October 2017

That was a problem of accounts viewbility, Zoho support unlock this table.

Thanks for your help.

Best regards.

0
votes
Mariia Zaharova posted this 20 October 2017

Glad to see that the issue is resolved.

Feel free to contact us.

Close